Back
Resolved

Issues syncing matters to Clio
Started 19 Dec at 09:49am PST.
Lawmatics App - app.lawmatics.com
Created
Clio is currently experiencing a partial outage, which is affecting the Lawmatics and Clio integration. At this time, users may experience errors when trying to sync matters from Lawmatics to Clio.
Posted 19 Dec at 09:49am PST.