Get in touch
Back
Degraded

Calendar Backlog

Started 30 Oct at 04:11pm PDT, resolved 30 Oct at 05:00pm PDT.

Lawmatics App - app.lawmatics.com
Resolved

We have identified the issue and the backlog has been cleared. All calendar functionality has gone back to normal.

Posted 30 Oct at 05:00pm PDT.
Created

Our team has identified a backlog that may cause some of the calendar functionality to not behave as desired. We are working on resolving this issue and will relay updates as needed

Posted 30 Oct at 04:11pm PDT.